Manual Project Board
Register

Re: Incompatibilities with Acrobat Reader 5

Posted by manualman on .
You are an idiot! WTF are you using Acrobat 5!? The latest is 8 and you talk about upgrading to 6!? What you on drugs or just a dumb cocksucker like Vimm???


In reply to: Re: Incompatibilities with Acrobat Reader 5 posted by NES Player on .
Sorry, but as I see the manuals on gamemanuals.net are just sized down versions of the old ones from vimm. Just look at that:
http://img282.imageshack.us/img282/1247/manualszf0.png
So, I still need the ones from vimm.net.

By the way, why does nobody who owns the site answer me?


Replies:
Re: Incompatibilities with Acrobat Reader 5
NES Player --